Search found 8 matches

by Dubba
Sat Sep 20, 2003 5:12 am
Forum: DUB RECORDS
Topic: Dub Pistols' New Album
Replies: 1
Views: 2633

Dub Pistols' New Album

Any Barry Ashworth/Dub Pistols fans out there? I hear their new album is coming out soon? Any news? Anyone?
by Dubba
Sun Apr 27, 2003 9:47 pm
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

Another update! Well, if you have seen a space echo 150 then you know there are multiple outputs. There is one output that just reads 'echo' and one that is 'direct'. If not using the 'echo' jack then the 'direct' jack is supposed to be direct sound + echo effect. Anyway.... what I did was plug...
by Dubba
Sun Apr 27, 2003 8:30 pm
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

Well the only thing that has changed... When I crank the volume up really loud on my amp I can now hear the sound of the tape running across the heads. Just a short clicking noise when it runs across the splice.
by Dubba
Sun Apr 27, 2003 8:11 pm
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

Thanks much for your advice. Unfortunately for me, I have tried your suggestions with no success. I looked closely at the heads on the unit. The head closest to the front of the unit has two little dark colored stripes. The remaining heads are just silver... it looks as if the dark colored stripes ...
by Dubba
Sun Apr 27, 2003 2:11 am
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

I looked closer at my tape.. it was not spliced quite right. Instead of the two ends meeting there is actually an overlap. It is a very small overlap, but would this screw things up? BTW I got a small pedal to switch the effect on and off so unless its the tape splice problem I think this unit is f...
by Dubba
Sat Apr 26, 2003 10:22 pm
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

Another question too: Is it possible that the unit is stuck in an echo disabled mode? I know there is a pedal jack there to turn the effect on and off so jujst wondering if it perhaps the effect is actually turned off. BTW there is a red LED just beneath the echo knob.
by Dubba
Sat Apr 26, 2003 3:25 pm
Forum: EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
Topic: Space echo 150 - Effect not working
Replies: 8
Views: 17757

Space echo 150 - Effect not working

Hey there. I got some 1/4" endless loop tape from a guy here in town that sells to radio stations all over the country. The back is lubricated. I cut about a 13 ft run of it and spliced it at 45 degrees. The splice looks great. The ends meet perfectly etc. I then threaded the tape through the unit ...