FOSTEX 3180 ,channel 2 problem, help me

Moderator: interruptor

Post Reply
shamani
Posts: 2
Joined: Mon Jan 24, 2011 9:48 pm

FOSTEX 3180 ,channel 2 problem, help me

Post by shamani » Tue Jan 25, 2011 1:18 pm

hello ,
i have a fostex 3180 spring reverb and i have a problem with channel 2 , i have a sound input , dry but no reverb,why? where is the problem? help me please , i have open the machins but i have no ideas

shamani
Posts: 2
Joined: Mon Jan 24, 2011 9:48 pm

Post by shamani » Fri Jan 28, 2011 10:05 pm

nobody help me?

User avatar
interruptor
Posts: 1144
Joined: Sun Sep 04, 2005 11:46 pm
Location: Switzerland
Contact:

Post by interruptor » Sat Jan 29, 2011 11:52 pm

hi shamani

it's really difficult to come up with good advice in such a case without having access to the unit. if the problem is not a really basic one you need to get a service manual for the device and find somebody with the necessary knowledge and equipment to trace the fault in the circuitry.

you wrote that you only get the dry sound without reverb on channel 2.
- check whether your dry/wet control on the front panel is in the same position for channel 2 as for channel 1 where it works fine for you.
- check again your connections on the back. compare with the set up examples in the manual which you can download HERE.

if you opened the box already you can look for loose connectors/wires and re-attach them in case you find one.

if all of this does not help you may consider using the unit in mono mode only. in fact most music styles where spring reverb is desirable like the surf sound of the sixties or dub from the seventies did use mono reverb only. you can pan a mono reverb signal directly behind the reverberated instrument in the stereo field and thus get a less muddy overall sound.

regards
daniel

AUX1Dub
Posts: 27
Joined: Wed Apr 13, 2011 7:17 pm
Contact:

Post by AUX1Dub » Thu Apr 14, 2011 11:58 pm

Very interesting. I also have this same Fostex and channel 2 recently started to make a loud low hum.

Post Reply