DUB DUB DISCUSSION BOARD
A place to discuss the production techniques of dub music.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with ableton

 
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> COMPUTER DUB : SOFTWARE
View previous topic :: View next topic  
Author Message
Samity



Joined: 30 Aug 2009
Posts: 8

PostPosted: Tue Oct 06, 2009 6:02 pm    Post subject: Problem with ableton Reply with quote

hi everybod,i instaled ableton live 8 for dubing.and when im puttin the tracks to ableton when i press play there is some kind of delay.the bass is starting earlier and the piano late.then i putted the tracks in Cool edit pro and there was no mistake.then i uninstal ableton 8 and download and instaled ableton live 7 and there was the same problem,can somebody help me?
Back to top
View user's profile Send private message
JahNice



Joined: 17 Jan 2008
Posts: 256
Location: Dortmund City

PostPosted: Tue Oct 06, 2009 7:08 pm    Post subject: Reply with quote

check the sample rate (in the project settings or options, i guess)! If the tracks are recorded in 48.0000 kHz and you import them into a 44.100 kHz project -for Example- there can be problems. But if this is the problem then it should not be only slower/faster but the pitch should be lower/higher also...
Back to top
View user's profile Send private message Send e-mail
Samity



Joined: 30 Aug 2009
Posts: 8

PostPosted: Tue Oct 06, 2009 8:14 pm    Post subject: Reply with quote

no man,i chek it but it still the same for example im putting guitar its ok,im putting the piano its ok but when i put the bass its not coincidence with the piano and guitar its starting earlier or late something like that,but when i put all the track its going some mess.and the interesting is that its just with 2-3 tracks,then one interesting thing is when i put them in cool edit pro they working without problems Sad
Back to top
View user's profile Send private message
Klaus5



Joined: 04 Nov 2008
Posts: 108
Location: UK

PostPosted: Wed Oct 07, 2009 10:26 pm    Post subject: Reply with quote

sorry if this is silly/too obvious, but have you double checked each sound clip to make sure its starting at the right place. Sometimes it does some automatic tempo warping thing or sets it to start in the wrong place when you import new audio files.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> COMPUTER DUB : SOFTWARE All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2002 phpBB Group