DUB DUB DISCUSSION BOARD
A place to discuss the production techniques of dub music.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

space echo 201: squeak problem

 
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..)
View previous topic :: View next topic  
Author Message
Vince



Joined: 13 Sep 2003
Posts: 19

PostPosted: Thu Sep 18, 2003 9:34 am    Post subject: space echo 201: squeak problem Reply with quote

I've had a 201 for about a week and I'm happy with it but it's starting to squeak. I think it's from the tape rubbing against the tape heads. It's getting louder each day and shows up when I record. Does this mean I need to change the tape loop? Dose something need to be lubed? I had this thing for a week.

Vince
Back to top
View user's profile Send private message
interruptor



Joined: 04 Sep 2005
Posts: 1138
Location: Switzerland

PostPosted: Thu Sep 18, 2003 2:30 pm    Post subject: space echo 201: squeak problem Reply with quote

i own an re-301 and have never seen (heard) this problem so far. i got the unit in almost new condition, so maybe the squealing only appears after longer use?`
you could try to locate the exact source of the noise with a mic and a headphone. i've read once that the motor must be oiled sometimes.

(ps: please don't post your questions several times attached to different threads, i just deleted three clones of this question. rather start a new conversation in the appropriate folder, thanks)
Back to top
View user's profile Send private message Visit poster's website
Looter



Joined: 13 Mar 2001
Posts: 111
Location: US

PostPosted: Fri Sep 19, 2003 7:04 am    Post subject: space echo 201: squeak problem Reply with quote

One of my multivox tape echos squeaks when you operate it. It's a problem with the pinch rollers in the unit, I believe. One may be rubbing slightly on something else in the transport. Hasn't affected function in any way for me, you just may not want to have it running during an overdub in the conrtol room.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> EFFECTS : DELAY : TAPE DELAY : ROLAND (SPACE ECHO, 101, 301, ..) All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2002 phpBB Group