Phono connectors too wide problem

Moderator: interruptor

Post Reply
User avatar
Neil C
Posts: 364
Joined: Wed Feb 25, 2004 1:38 pm
Location: Moonbase Alpha
Contact:

Phono connectors too wide problem

Post by Neil C » Wed Sep 08, 2004 10:46 am

I've just got a Spacexpander &#40;hurrah!&#41;. The only phono connectors I can find have ends that are too wide to comfortably connect side by side on any of the input/output pairings. I can connect up, but this forces one of the Spacexpanders sockets to bend outwards - is this OK for the unit?&#40;The unit does have its original double phono lead, but it is &#40;not surprisingly after 30 years or so&#41; 'dodgy' and I won't be using it&#41; <BR> <BR>Also, what happens if two of the tubes are in the wrong sockets? My unit was delivered with the tubes removed and wrapped up seperately in the box. One tube was clearly marked as a 12ax7 &#40;and marked as made in USA&#41;, but the writing on one of the tubes has completely worn off. The 3rd tube clearly has made in Great Britain marked on it but the tube type had almost gone except for the last number which is of course a 7, before that is what looks like the right hand half of a 4, but there's a chance it could be an x - I think it is probably the 7247 tube but I'm not 100% sure.

User avatar
interruptor
Posts: 1144
Joined: Sun Sep 04, 2005 11:46 pm
Location: Switzerland
Contact:

Phono connectors too wide problem

Post by interruptor » Thu Sep 09, 2004 5:56 pm

congratulations! <BR>hmm.. i got mine with a radioshack cable which fits perfectly <BR><IMG SRC="http://www.interruptor.ch/cgi-bin/discu ... 03/823.jpg" ALT="connections"> <BR>the aluminum box seems very well built so i don't think it will get damaged by a bit of pressure. <BR>still there ARE cables around which do fit. <BR> <BR>i can't help you with the other question. i have no idea how sensitive the tubes are. in my case the tubes are protected by alu covers which i could not remove so i can't even read what's written on them. <BR><IMG SRC="http://www.interruptor.ch/cgi-bin/discu ... 03/824.jpg" ALT="tubes"> <BR> <BR><IMG SRC="http://www.interruptor.ch/cgi-bin/discu ... /think.gif"> <BR> <BR>good luck <BR>interruptor

User avatar
Neil C
Posts: 364
Joined: Wed Feb 25, 2004 1:38 pm
Location: Moonbase Alpha
Contact:

Phono connectors too wide problem

Post by Neil C » Fri Sep 10, 2004 2:01 pm

Thanks for the reply and the trouble of putting the pictures on, much appreciated. <BR> <BR>I haven't yet found any connectors as narrow as that so far in the UK &#40;altough I'm sure they must exist here&#41;, so I'm using the ones I have, and the unit is working fine. <BR> <BR>I LOVE, LOVE, LOVE it. I spent ages playing a set of snare rim samples going through and getting the classic sound. Wonderful. Also, I put a full mix through with the reverb at zero, and I love the warmth it gave.

Post Reply