DUB DUB DISCUSSION BOARD
A place to discuss the production techniques of dub music.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Pioneer Spring Reverbs - Advice please

 
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> EFFECTS : REVERB : SPRING REVERB
View previous topic :: View next topic  
Author Message
dialectic1



Joined: 21 Apr 2010
Posts: 7
Location: UK

PostPosted: Thu Apr 22, 2010 3:30 am    Post subject: Pioneer Spring Reverbs - Advice please Reply with quote

I have recently acquired a couple of Pioneer spring reverbs, the SR-101 and SR-202 which I intend to use in my home studio.

From what I understand, these 'reverberation amplifiers' were manufactured by Pioneer during the 60's and 70's and were designed to be incorporated into a hi-fi set up to add additional ambience to recorded material.

The SR-101 is a valve driven springs reverb unit that utilises 2 separate reverb tanks and the SR-202 is solid state which although set up for stereo inputs/outputs appears to only contain a single reverb tank.

Now here is my current problem...
One of the reverb tanks in the SR-101 seems fine and sounds great, its other reverb tank however has a fault resulting in a really low output. I have opened it up and given it a visual inspection and everything appears to be ok; springs and wires seem good and after a slight tweak the ferrite beads are alligned so that they are suspended at an even distance between the coils. When tapped, one of its springs sounds ok but the other appears dead and lifeless, any ideas what could be at fault and how to possibly repair it? My instincts tell me that it is the pick-up coil at the end of that spring which is at fault but upon inspection everything appears to be ok. Any ideas?

I am guessing that many of you here have had a great deal of experience repairing, restoring and using spring reverbs so I was hoping that someone may be able to help me out. Any advice /suggestions would be greatly appreciated.

Many thanks in advance.
Back to top
View user's profile Send private message
Zutao



Joined: 15 Mar 2010
Posts: 29

PostPosted: Thu Apr 22, 2010 6:31 pm    Post subject: Reply with quote

Hi

You are lucky that one line is working correctly. You will need this. I suggest you trace back from the input on both springs, and check each component in turn using a multimeter. Check the signal before and after each component on both lines. You are looking for the component that gives a different reading on your gauge on the failed line than on the working one. That's the component you need to look at or replace. Also, check your tubes. You can often tell when one fails, by their appearance. If you're already sure it's the transducer coil at fault, try putting a test signal through just that thing, on both the failed and the working spring. If the failed one seems dead or nearly dead compared to the working one, you will know that you have to replace it.

Good luck with that.

_________________
Zutao Premium Dub
http://www.youtube.com/zutaopremiumdub
Back to top
View user's profile Send private message Visit poster's website
dialectic1



Joined: 21 Apr 2010
Posts: 7
Location: UK

PostPosted: Sat Apr 24, 2010 4:15 am    Post subject: Reply with quote

Thanks for the reply. I dont think the tubes are at fault as I tried swapping the reverb tanks over and the decent one worked fine on both channels and the faulty one remained so on both the left and right circuits.

I havent had a great deal of experience with the multimeter but will brush up a little on my knowledge and try fault finding with it over the weekend.

If the reverb tank does need replacing can anybody here recomend a source. I also need a replacement tank for my Pioneer SR-202W.

I have visited the Accutronics website but they dont seem to stock the right size spring reverbs for either of my units. I have emailed them with an enquiery but if they cant supply the right size then where else may be able to help?
Back to top
View user's profile Send private message
dialectic1



Joined: 21 Apr 2010
Posts: 7
Location: UK

PostPosted: Wed Apr 28, 2010 1:14 pm    Post subject: Reply with quote

Having difficulty in obtaining a replacement tank for my SR-101 and SR-202 that is the correct size to fit into their enclosures. The SR-101 measures 28cm in length and the SR-202 is only 20cm. I am now concidering trying to actually repair each of them.

The SR-202 has a broken wire at the end of one of its springs. I am thinking that if I obtain another reverb pan/tank and remove its wire complete with ferrite bead that I could then attach this to my SR-202's spring then resolder its wire in place at the end. Threading the wire through that rubber grommet sure looks fun though.

The SR-101 seems to be a different beast entirely though. Being an very old unit from the 1960's its reverb pan/tank seems to be of a slightly different design. Unlike the SR-202 which looks like most other i've seen, the SR-101's tranducers etc seem to be part of a whole integral unit and will not be easy to replace. When the unit is powered up and I tap the springs in the faulty pan/tank one will sound ok but the other appears dead. Surely this indicates that it is the pickup coil on that dead spring which is at fault?

Any advice/suggestions/hint/tips will be greatly appreciated.
Back to top
View user's profile Send private message
unityunityunity



Joined: 03 Aug 2008
Posts: 21
Location: Brooklyn

PostPosted: Fri May 07, 2010 4:17 pm    Post subject: Pioneer SR-202 Reply with quote

I just bought a SR-202 and I can't even figure out how to set it up with my mixer... i was using the AUX send to the back of the unit where it says reverb amp in (rca left and right) and then the output (rca left and right) to the AUX return...and got no reverb...any ideas? i also set up the same ins and outs with the tape A inserts on the back of the unit and same with the tape B inserts.... anyone have any ideas?

I'll post some photos if you want - if it'll help.

- Evan
Back to top
View user's profile Send private message Visit poster's website AIM Address
I-TalSound



Joined: 30 Jul 2009
Posts: 15

PostPosted: Fri May 07, 2010 9:26 pm    Post subject: Reply with quote

Are you sure that there's really no reverb at all?
What's happening if you "kick" it?

I don't know about the Pioneer but I have a Sansui, that was obviously made for the same purpose: Adding a very slight and tiny reverb to a hifi-sound-system.

Speaking bout the Sansui there's a simple trick to convert it into a nice - wet only - spring reverb. Look here: http://www.interruptor.ch/Php5/dubboard/viewtopic.php?p=9664#9664
Perhaps this will work on the Pioneer, too?!
Back to top
View user's profile Send private message
unityunityunity



Joined: 03 Aug 2008
Posts: 21
Location: Brooklyn

PostPosted: Fri May 07, 2010 10:12 pm    Post subject: Reply with quote

I just got it working now, haha.
it was because I was using a cable that was rca on one side and 1/8 jack on the other with a 1/4 adapter to the aux return...wasn't maknig the signal I guess so I found a rca to 1/4 left and right hooked it to the aux return left and right instead of mono...works pretty good a little buzzy but that might be cause of the other cable im using for the aux sends ... also that fact that the unit is from like the 60's.
Back to top
View user's profile Send private message Visit poster's website AIM Address
unityunityunity



Joined: 03 Aug 2008
Posts: 21
Location: Brooklyn

PostPosted: Fri May 07, 2010 10:16 pm    Post subject: Reply with quote

gunna try that trick from your other topic in a bit...
yeah its not a HUGE effect but its nice with the onboard effects in my mixer.
Back to top
View user's profile Send private message Visit poster's website AIM Address
dialectic1



Joined: 21 Apr 2010
Posts: 7
Location: UK

PostPosted: Fri May 21, 2010 2:05 pm    Post subject: Reply with quote

Regarding those Pioneer spring reverbs, if you go in on the Left channel but back out on the Right you will get just the wet signal. Likewise if you go in on the Right but out on the left, same thing.

Basically they're wired so that the reverb from the left channel is mixed with dry signal of the right channel and vice-versa so consequently if you're using it in mono and there is no signal on the other channel then only the reverb will come through.
Back to top
View user's profile Send private message
dialectic1



Joined: 21 Apr 2010
Posts: 7
Location: UK

PostPosted: Fri May 21, 2010 2:13 pm    Post subject: Reply with quote

Just checked out the link supplied by I-TalSound which I see does a much better job at explaining what I tried to convey in my previous post.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    DUB DISCUSSION BOARD Forum Index -> EFFECTS : REVERB : SPRING REVERB All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2002 phpBB Group