Spacexpander does not work - please help

Moderator: interruptor

Post Reply
JB Sepia
Posts: 5
Joined: Wed Jul 16, 2003 7:32 pm

Spacexpander does not work - please help

Post by JB Sepia » Sat Oct 04, 2003 5:57 pm

Hi! <BR>i just bought a spacexpander "kit" everything is original, but i can`t make it reverberate, the audio signal goes through the preamp, so when i set the switch on it to "normal" it sends back a signal, but when i set it to "reverb only"i get nothing. <BR>The tank makes thunder sounds when i shake it so that works too, and i get a small buzz when i connect the cable that goes from "to input" to "input" that probably means that works too, the potentiometer only adds hiss noise &#40;quite a lot of it&#41; when i turn it all the way up, no reverb... can somebody please help!! thank you

Dubalator
Posts: 3
Joined: Thu Feb 03, 2005 6:11 pm

Spacexpander does not work - please help

Post by Dubalator » Thu Feb 03, 2005 6:11 pm

Hey all. I just got myself a spacexpander and I am having the exact same problem &#40;except I don't have the potentiometer&#41;. Any help would be greatly appreciated. Thanks.

User avatar
interruptor
Posts: 1148
Joined: Sun Sep 04, 2005 11:46 pm
Location: Switzerland
Contact:

Spacexpander does not work - please help

Post by interruptor » Thu Feb 03, 2005 6:45 pm

without potentiometer there will be no reverb. <BR> <BR>here is how to <A HREF="http://www.interruptor.ch/cgi-bin/discu ... 4922">make one</A> <BR> <BR>bless

Dubalator
Posts: 3
Joined: Thu Feb 03, 2005 6:11 pm

Spacexpander does not work - please help

Post by Dubalator » Fri Feb 04, 2005 1:22 am

Hey, thanks for the advice about adding the potentiometer to the Spacexpander. However, I did what you said and it still didn't work. It did add some buzz, which seems like a good thing because I know the Spacexpanders are supposed to be noisy. <BR>Possibly I am wiring the potentiometer wrong, but I tried a few diferent combinations. The sliding contact is the middle one, correct? <BR>In your explanation, you said that the other two contacts from the plug go into the ring contacts, but the way I am familiar with stereo plugs, is that there is a tip contact, a ring contact, and a sleve contact. Does it make a difference where on the plug the two other contacts from the pot go? <BR>I'm incredibly thankful for your help, and for your efforts in having the website and message board. Oh yea, and great music too.

User avatar
interruptor
Posts: 1148
Joined: Sun Sep 04, 2005 11:46 pm
Location: Switzerland
Contact:

Spacexpander does not work - please help

Post by interruptor » Fri Feb 04, 2005 1:34 am

ok.. i probably used the wrong terms. the sliding contact goes to the tip. the two other contacts go to the ring and to the sleeve &#40;that's what i meant with "second ring"&#41; if you swap the ring and the sleeve i guess your pot will work in the opposite way - i.e. turn counterclockwise to get more reverb. <BR> <BR>if this still does not work i can't help. maybe you really have a defect in the circuit. try to find a radio repair guy who can check it <IMG SRC="http://www.interruptor.ch/cgi-bin/discu ... /think.gif"> <BR>in this case show him the schematic in the <A HREF="http://www.interruptor.ch/images/spacex ... .htm">user manual</A>.

Post Reply